[MBDyn-users] Fwd: Help with the MBDyne installation needed

MBDyn users list mbdyn-users at mbdyn.org
Mon Sep 4 20:13:53 CEST 2023


To everyone: do _not_ use 1.7.3, you really need to use the develop branch.
Also, please do _not_ distribute binaries for 1.7.3.

1.7.3 it's definitely too old _and_ buggy, and we are not going to support it.

Marco


More information about the MBDyn-users mailing list