[MBDyn-users] SMP/Parallel Processing

masarati at aero.polimi.it masarati at aero.polimi.it
Sat Feb 13 01:33:37 CET 2010


> Pierangelo,
>
> Will I need METIS and/or MPI?  ./configure warns me that neither are
> available.  I can correct this if necessary, otherwise I'll just compile
> with the warnings.

No.  Both of them are only needed by the Schur sparse solver.  This is
even less effective on small problems.  Just ignore those warnings.

Cheers, p.



More information about the MBDyn-users mailing list